Archive for the ‘ilom’ Category

Resetting ILOM root password on Sun Blade 6000 chassis

So, I inherited Sun Blade 6000 chassis with a few blades. Of course, without password to get into ILOM or anything else. No problem, reset will take care of it. I did a quick search and came up with Sun Blade 6000 Modular System Installation Guide. No joy. Then I found  set /CMM/users/root password Enter new password again: ******** New password was successfully set for user /CMM/users/root   […]

Posted on January 31, 2013 at 11:02 by somedude · Permalink · Leave a comment
In: alom, ilom, sun hardware

Flashing firmware on SunFire T2000

Not so long ago I had to flash firmware on SunFire T2000. It’s not a complicated thing. I need to do something with Service Controller and in the process I found out that there is no scadm utility on T2000. Why? I am not completely sure. Maybe someone can chime in. It’s probably because T2000 […]

Posted on January 20, 2012 at 16:14 by somedude · Permalink · 3 Comments
In: alom, ilom, openboot, solaris, solaris tips, sun hardware

Unable to access console login prompt from ALOM

Not so long ago, I logged into System Controller of SunFire T2000 running Solaris 10 and tried to access server’s console. For some reason, usual console command did not work. It simply did not return anything. I figured maybe something was stuck, so I reset System Controller and tried again. Again, I got nothing, which […]

Posted on December 13, 2011 at 10:19 by somedude · Permalink · Leave a comment
In: alom, ilom, openboot, smf, solaris, solaris tips, sun hardware